자주 하는 질문

[제품정보] 4. 소프트웨어 요구사항
소프트웨어 요구사항은 크게 지원 운영체제와 브라우저로 나뉩니다.

온라인 시큐리티는 Windows XP에서 Windows 10까지 다양한 버전의 운영체제를 지원합니다.


• 지원 운영체제
구분 지원 현황
운영체제 Windows XP SP3 이상 (32bit)
Windows Vista SP1 이상 (32/64bit)
Windows 7 (32/64bit)
Windows 8 (32/64bit)
Windows 8.1 (32/64bit)
Windows 10 (32/64bit)
소프트웨어 Microsoft Visual C++ 2008 재배포 패키지
* Setup 파일에 포함

※ 가상 환경에서는 기능에 제한이 있을 수 있음

다양한 브라우저를 지원하며, 운영체제에 따른 브라우저 지원사항은 아래와 같습니다.

• 지원 브라우저
브라우저 버전 운영체제 구분
XP Vista 7 8 8.1 10
Internet Explorer 7 O O 해당버전 없음 해당버전 없음 해당버전 없음 해당버전 없음
8 O O O 해당버전 없음 해당버전 없음 해당버전 없음
9 해당버전 없음 O O 해당버전 없음 해당버전 없음 해당버전 없음
10 해당버전 없음 해당버전 없음 O O 해당버전 없음 해당버전 없음
11 해당버전 없음 해당버전 없음 O 해당버전 없음 O O
Edge - 해당버전 없음 해당버전 없음 해당버전 없음 해당버전 없음 해당버전 없음 O
Safari 5.0 O O O - - -
Opera 18.0 이상 O O O O O O
Firefox 21.0 이상 O O O O O O
Chrome 30.0 이상 O O O O O O
360 B 8.7.0 O O O O O O
QQ 38.0 이상 O O O O O O
Yandex 15.2 이상 O O O O O O
Swing 1.3 이상 O O O O O O
Srware 46.0 이상 O O O O O O
Whale 0.7.30.7 beta 해당버전 없음 해당버전 없음 O O O O

※ Windows용 Safari 브라우저는 2012년 5월 애플에서 지원을 중단하였습니다.

nProtect Online Security FAQ

제품정보

[제품정보] 1. 온라인 시큐리티는 어떤 제품인가요?
[제품정보] 2. 온라인 시큐리티엔 어떤 기능이 있나요?
[제품정보] 3. 하드웨어 요구사항
[제품정보] 4. 소프트웨어 요구사항